LXQt 1.1.0 για Mageia 8

Δημιουργία πακέτων rpm, ζητήστε ένα πακέτο που δεν υπάρχει στη Mageia, την ενημέρωση μια εφαρμογής
Απάντηση
Άβαταρ μέλους
dglent
Δημοσιεύσεις: 1053
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία
Has thanked: 6 φορές

LXQt 1.1.0 για Mageia 8

Δημοσίευση από dglent » Δευ Απρ 18, 2022 07:56 am

Πακέτα 1.1.0 για Mageia 8

Σημειώσεις έκδοσης:
https://lxqt-project.org/release/2022/04/15/lxqt-1-1-0/

Στο 64bit αποθετήριο http://www.mageia-gr.org/rpm/8/x86_64/
και ένα εδώ: http://www.mageia-gr.org/rpm/8/noarch/l ... noarch.rpm

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 1053
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία
Has thanked: 6 φορές

Re: LXQt 1.1.0 για Mageia 8

Δημοσίευση από dglent » Δευ Απρ 18, 2022 07:58 am

Μόνο το xdg-desktop-portal-lxqt δεν μπόρεσα να χτίσω γιατί απαιτεί KF5 5.78

Κώδικας: Επιλογή όλων

CMake Error at CMakeLists.txt:23 (find_package):
  Could not find a configuration file for package "KF5WindowSystem" that is
  compatible with requested version "5.78".

  The following configuration files were considered but not accepted:

    /usr/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake, version: 5.76.0
    /lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake, version: 5.76.0
:cry:
Κρίμα γιατί χρησιμοποιεί το παράθυρο του pcman-fm για την επιλογή αρχείων σε άλλες εφαρμογές όπως ο Firefox

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 1053
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία
Has thanked: 6 φορές

Re: LXQt 1.1.0 για Mageia 8

Δημοσίευση από dglent » Δευ Απρ 18, 2022 20:51 pm

Τελικά το έχτισα με KF5 5.76 και δούλεψε!

http://www.mageia-gr.org/rpm/8/x86_64/x ... x86_64.rpm

:)

Μετά χρειάζεται η ρύθμιση στο κάτω μέρος που γράφει στην σελίδα για τον Firefox
https://github.com/lxqt/xdg-desktop-portal-lxqt

Απάντηση