Περιορισμένος χρόνος για απαντήσεις;

John66
Δημοσιεύσεις: 249
Εγγραφή: Σάβ Ιουν 04, 2011 20:00 pm

Re: Περιορισμένος χρόνος για απαντήσεις;

Δημοσίευση από John66 » Δευ Αύγ 29, 2011 14:53 pm

Το δοκίμασα χτες βράδυ, με firefox (σε "Private Browsing"). αλλά και με τον Rekonq. Το ίδιο αποτέλεσμα.
Άφησα ένα tab ανοιγμένο στο mageia-gr, ήμουν σε σύνδεση από την αρχή βέβαια, και μετά από 1 ώρα και περισσότερο, πάτησα την ανανέωση για να δω αν υπήρχε νέο post. Και με πέταξε έξω.
Δεν ξέρω τι γίνεται. Ίσως έτσι να είναι κανονικά η "συμπεριφορά" του.
Τέλος πάντων, δεν είναι και κάτι τραγικό, τώρα είμαι υποψιασμένος. Αν τυχόν γράφω κάτι, οπωσδήποτε αντιγράφω το κείμενο και ανοίγω Kwrite και το κάνω επικόλληση εκεί, πριν πατήσω "Υποβολή".
Mageia 1 x86_64 KDE
AMD Phenom X3 8650 2,30 GHz | 4 GB DDR2 800 MHz | GIGABYTE GA-M720-US3 | XFX GeForce 7900 GS -256 MB DDR3 | HEROICHI 500 Watt 80+ | Wireless USB Level One WUA-0603

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 924
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία

Re: Περιορισμένος χρόνος για απαντήσεις;

Δημοσίευση από dglent » Δευ Αύγ 29, 2011 15:27 pm

δοκίμασε να σβησεις τα cookies

John66
Δημοσιεύσεις: 249
Εγγραφή: Σάβ Ιουν 04, 2011 20:00 pm

Re: Περιορισμένος χρόνος για απαντήσεις;

Δημοσίευση από John66 » Δευ Αύγ 29, 2011 19:13 pm

Μα δεν πρέπει έχω cookies.
Όπως είπα, ο firfox είναι μόνιμα σε "Private Browsing" ("Ιδιωτική Συνεδρία" ή κάτι τέτοιο).
Επίσης στο View >> Preferences >> Privacy είναι επιλεγμένο να μην κρατάει Ιστορικό και να μην προτείνει τίποτα, όταν γράφω στην γραμμή διευθύνσεων.
Αναφέρει, μάλιστα ότι αυτές οι ρυθμίσεις είναι ίδιες με την επιλογή "Private Browsing" (στο μενού Tools-Εργαλεία).
Επίσης, μόλις τσεκάρισα και την επιλογή για να "απενεργοποιηθεί" το tracking.

Στον Rekonq & Konqueror όμως, δεν έχω κάνει κάποιες ρυθμίσεις, οπότε θα δοκιμάσω εκεί, αργότερα.

Το γράφω 2η φορά το μήνυμα.
Την 1η, ενώ το έγραφα, δοκίμαζα και τις ρυθμίσεις Privacy που αναφέρω αποπάνω. Τις απενεργοποίησα και τις ενεργοποίησα ξανά.
Όταν πάτησα "Υποβολή", με πέταξε έξω και ζήτησε επανασύνδεση (μ' αρέσει που έγραψα ό,τι είμαι υποψασμένος).
Οπότε, θα δοκιμάσω και τον firefox, με όλες τις νορμάλ/συνηθισμένες ρυθμίσεις... και βλέπουμε.
Mageia 1 x86_64 KDE
AMD Phenom X3 8650 2,30 GHz | 4 GB DDR2 800 MHz | GIGABYTE GA-M720-US3 | XFX GeForce 7900 GS -256 MB DDR3 | HEROICHI 500 Watt 80+ | Wireless USB Level One WUA-0603

Απάντηση

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης