Προβλημα με εγκατασταση driver epson

Συζητήσεις σχετικά με προχωρημένες ρυθμίσεις της Mageia, όπως για παράδειγμα εγκατάσταση από το διαδίκτυο, ρυθμίσεις εξυπηρετητών, καθώς και συζητήσεις που αφορούν την έκδοση cauldron
Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 267
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am

Re: Προβλημα με εγκατασταση driver epson

Δημοσίευση από nikos_k » Τρί Νοέμ 28, 2017 12:05 pm

corssair έγραψε:
Σάβ Νοέμ 25, 2017 21:46 pm
Στο τελευταίο πακέτο για την εγκατάσταση του scaner δεν έχει drivers τι κάνω σε αυτήν τη περίπτωση?
Αυτή η περιγραφή δεν είναι και πολύ σαφής :roll: .

-

Δεν έχω εμπειρία με σαρωτές, αλλά με μια αναζήτηση στο διαδίκτυο,
αναφέρονται κάποια πράγματα, που, ίσως, να ήθελες να κοιτάξεις:
  • Κάνε εκκίνηση του υπολογιστή με τον σαρωτή ήδη ανοιχτό.
  • Το λογισμικό της epson, που σε ενδιαφέρει, λέγεται « iscan »
  • Το πρώτο πακέτο της Μαγείας, που χρειάζεσαι, είναι το « task-scanning »
  • Επίσης, και τα ακόλουθα πακέτα, ίσως, σε βοηθήσουν: « sane-backends-iscan » , « saned » , « xsane »
  • Πώς συνδέεις τον σαρωτή με τον υπολογιστή; Μήπως υπάρχει κάποιο θέμα με το δίκτυο;

Άβαταρ μέλους
corssair
Δημοσιεύσεις: 8
Εγγραφή: Τετ Νοέμ 22, 2017 14:40 pm

Re: Προβλημα με εγκατασταση driver epson

Δημοσίευση από corssair » Τρί Νοέμ 28, 2017 22:53 pm

[ 4071.941542] usb 2-1.2: Product: EPSON WF-2760 Series
[ 4071.941544] usb 2-1.2: Manufacturer: EPSON
[ 4071.941546] usb 2-1.2: SerialNumber: 58324E353135313287
[ 4071.970933] usblp 2-1.2:1.1: usblp1: USB Bidirectional printer dev 5 if 1 alt 0 proto 2 vid 0x04B8 pid 0x111C
[ 4071.974858] usb-storage 2-1.2:1.2: USB Mass Storage device detected
[ 4071.975022] scsi host6: usb-storage 2-1.2:1.2
[ 4073.026574] scsi 6:0:0:0: Direct-Access EPSON Storage 1.00 PQ: 0 ANSI: 2
[ 4073.090106] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[ 5053.420851] usb 2-1.2: USB disconnect, device number 5
[ 5053.421105] usblp1: removed
[ 5081.084112] usb 2-1.2: new high-speed USB device number 6 using ehci-pci
[ 5081.203996] usb 2-1.2: New USB device found, idVendor=04b8, idProduct=111c
[ 5081.203999] usb 2-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 5081.204002] usb 2-1.2: Product: EPSON WF-2760 Series
[ 5081.204003] usb 2-1.2: Manufacturer: EPSON
[ 5081.204005] usb 2-1.2: SerialNumber: 58324E353135313287
[ 5081.233451] usblp 2-1.2:1.1: usblp1: USB Bidirectional printer dev 6 if 1 alt 0 proto 2 vid 0x04B8 pid 0x111C
[ 5081.237286] usb-storage 2-1.2:1.2: USB Mass Storage device detected
[ 5081.237565] scsi host6: usb-storage 2-1.2:1.2
[ 5082.264966] scsi 6:0:0:0: Direct-Access EPSON Storage 1.00 PQ: 0 ANSI: 2
[ 5082.328581] sd 6:0:0:0: [sdb] Attached SCSI removable disk

Άβαταρ μέλους
corssair
Δημοσιεύσεις: 8
Εγγραφή: Τετ Νοέμ 22, 2017 14:40 pm

Re: Προβλημα με εγκατασταση driver epson

Δημοσίευση από corssair » Τρί Νοέμ 28, 2017 23:08 pm

Τον συνδέω με καλώδιο usb.

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 904
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία

Re: Προβλημα με εγκατασταση driver epson

Δημοσίευση από dglent » Τετ Νοέμ 29, 2017 08:28 am

Φαίνεται ότι έχει αναγνωριστεί σωστά.
Το xsane τον βρίσκει;
https://madb.mageia.org/package/show/name/xsane
* Δοκίμασε και να ανοίξεις το xsane από το τερματικό ως root μήπως τον βρίσκει έτσι

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 267
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am

Re: Προβλημα με εγκατασταση driver epson

Δημοσίευση από nikos_k » Πέμ Νοέμ 30, 2017 06:42 am

Στο γουίκι της Μαγείας έχει κάποιες συμβουλές. Αν και είναι για παλιότερη έκδοση, ίσως σου φανεί χρήσιμο:
Epson scanners

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 267
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am

Re: Προβλημα με εγκατασταση driver epson

Δημοσίευση από nikos_k » Πέμ Νοέμ 30, 2017 06:54 am

Και στο αγγλικό φόρουμ έχε κάποιες παρατηρήσεις:
[INFO] Epson Driver Issues Mageia 6

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 904
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία

Re: Προβλημα με εγκατασταση driver epson

Δημοσίευση από dglent » Κυρ Δεκ 03, 2017 06:36 am

Έπεσα τυχαίως σε ένα παρόμοιο πρόβλημα και λύθηκε αντιγράφοντας το περιεχόμενο του /etc/sane.d/hp.conf στο /etc/sane.d/epson.conf το οποίο ήταν κενό!
https://www.mageialinux-online.org/foru ... -epson.php

Απάντηση

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης